Aproape un milion de situri Wordpress, sparte de hackeri.

Din cauza unei vulnerabilităţi a platformei Wordpress, care poate fi uşor exploatată, într-o perioadă scurtă de vreme aproximativ un milion de situri bazate pe această platformă (wordpress) au fost "sparte", şi conţinutul lor a fost modificat.

Operaţiunea de "deface"-ing, cum este numit fenomenul în termeni tehnici, este în desfăşurare, şi alte sute de mii de situri pot fi în continuare sparte. Un singur hacker a distrus, din câte se pare, peste 350.000 de situri !

Numărul atacurilor informatice asupra siturilor WP a crescut. România pe lista ţărilor din care atacurile provin !

Conform unui articol publicat pe situl care analizează şi face public toate vulnerabilităţile platformei Wordpress, în ultimele 60 de zile numărul atacurilor cibernetice de tip forţă brută (Brute Force Attack) a crescut enorm.

Deşi numărul de locaţii geografice din care se încearcă penetrarea cu orice preţ a siturilor bazate pe wordpress, nu a crescut semnificativ, numărul de adrese IP însă, care sunt folosite în aceste atacuri, este tot mai mare, şi unele ţări sunt la loc de frunte, în ce priveşte numărul atacurilor comise de hackerii ţării respective, în tentativa lor de accesare neautorizată a siturilor atacate.

În sfârşit ! AdblockPlus ACCEPTĂ RECLAMELE DE BUN GUST !

Da, ştiu, nu se cade, să scrii propoziţii sau fraze întregi cu litere mari, dar asta e chiar o ştire de care o să fie interesaţi absolut toţi cei care au avut de-a face cu marketingul PPC, atât ca advertiseri sau afiliaţi, cât şi agenţiile care lucrează în domeniu şi oferă servicii de promovare PPC pentru alţii.

După cum se ştie foarte bine, din momentul în care utilitarele de blocare a reclamelor în browsere, au apărut pe piaţă, cam toate - dar mai ales unealta "oficiala" lansată de adblockplus.org - au devenit unelte de terorism financiar, şi au distrus întregi sectoare de business, atât în S.U.A., cât şi în alte ţări în lume, inclusiv în România. (explicaţii AICI )

Din cauza unei erori in browserele Chrome si Chromium 53, unele situri nu se incarca

Din cauza unei erori de cod (bug) din browserul Google Chrome, respectiv, in sursa sa, Chromium-Browser, unele situri care functioneaza pe baza de certificate de securitate eliberate pentru un site parinte, sau site cu ordine ierarhica mai mare, nu se pot incarca.

Ce inseamna asta ? Chit ca de obicei un site *pare* ca e securizat, si se incarca in bara de adrese cu protocol securizat, https://, din cauza acestui "bug" in codul Chromium / Chrome, ele nu se vor incarca sau se vor incarca DOAR daca folosesti protocol http:// nesecurizat (fara "S" dupa http).

Atacul informatic asupra serverelor Dyn opreste zeci de situri mari

Compania Dyn, operatoare a unui numar imens de inregistrari DNS pentru mii de situri online, a fost tinta unui atac informatic in dimineata zilei de Vineri, 21 octombrie.

In urma atacului, unele situri foarte cunoscute, gen spotify, github, paypal, inclusiv twitter, au devenit inaccesibile in toata lumea.

Cum poti sa instalezi Prestashop pe un server mysql 5.7 sau mai nou

Dacă instalezi Prestashop pentru nevoile tale de e-commerce, sau pentru clienţii tăi, pe un server mysql cu o versiune mai nouă, ca 5.7, sau orice versiune ulterioară a sa, indiferent că e server linux, sau bazat pe windows, te poţi trezi cu un mesaj de eroare de genul "Invalid default value for 'last_connection_date'" , cam la 12% din procesul de instalare.
Imagine cu Parte a ecranului de instalare Prestashop 1.6x
Parte din ecranul de instalare
Prestashop - vers. 1.6.x

Procesul de instalare se întrerupe, şi apare legătura (linkul) cu repornirea instalării prin "click here" scris cu roşu, însă, degeaba repeţi procedura de instalare, se va repeta şi eroarea.

Eroarea raportată înseamnă de fapt că Prestashop, şi multe alte versiuni mai vechi de CMS-uri şi alte aplicaţii create cu PHP şi mysql, nu recunosc modul mai strict de validare şi manipulare a datelor, în mod special a datelor legate de câmpuri tip datetime (timp şi dată într-un singur câmp, nu e de tipul "timestamp"), dar şi altele.

Ca să poţi instala Prestashop, pe un server la care ţi s-a afişat eroarea asta în procesul de instalare, (Invalid default value for 'last_connection_date') trebuie să modifici ori temporar, ori permanent, modul în care serverul mysql se încarcă, prin introducerea unor valori în fişierul "my.cnf", dacă eşti pe Linux (locaţia sa fiind de obicei /etc/mysql/my.cnf sau similar), sau "my.ini", dacă eşti pe windows/wamp.

Editează fişierul de configurare de pe sistemul tău, şi vezi dacă are blocuri sau secţiuni definite cu paranteze pătrate, de genul [mysql]... sau [mysqld].
Dacă ai aceste blocuri definite în fişierul respectiv, introdu doar această linie după începutul de bloc [mysqld]
sql-mode=""
Salvează fişierul de configurare şi reporneşte serverul mysql.
(service mysql restart , dacă eşti pe Linux, sau click pe butonul "Restart mysql server" din panoul de control Wamp, dacă eşti pe Windows)
Şi dă după aia click pe linkul "click here to restart" din ecranul de instalare Prestashop.

Instalarea trebuie să se repete, fără erori, de această dată.

Te-a ajutat acest articol ? Distribuie adresa blogului şi prietenilor tăi pe social media. Nu ţi-a reuşit instalarea nici aşa ? Lasă-mi un comentariu şi voi încerca să te ajut.



Parteneri